Apologies..

Discuss Christopher Ward watches
Post Reply
User avatar
Kip
The Administrator
The Administrator
Posts: 31522
Joined: Tue Mar 13, 2007 8:45 pm
CW-watches: 146
LE-one: yes
LE-two: yes
LE-three: yes
LE-foura: yes
LE-fourb: yes
LE-five: yes
LE-six: yes
LESeven: yes
Location: New Hampshire, USA

Apologies..

Post by Kip »

Some of you may have noticed that the forum crashed and was down for a couple of hours. Fortunately we noticed almost immediately and were able to get right on it.

This was strictly a technical issue, but it took a couple hours to rectify.

Hopefully nobody suffered to much from withdrawal. Anyway, we are back and functioning again at full throttle.

Sometimes crap just happens.

Thanks to all who notified, not only me, but the Admin Team. I would rather get multiple notices than none at all.
Kip

"Asylum Administrator"


Visit the CWArchives for everything CW. Historical, specs, manuals and resale. It is all there.
User avatar
Amor Vincit Omnia
Moderator
Moderator
Posts: 24289
Joined: Sat Jun 11, 2011 7:34 pm
CW-watches: 4
Location: Norfolk, UK

Re: Apologies..

Post by Amor Vincit Omnia »

Kip wrote:
Sat Mar 13, 2021 8:44 pm
Hopefully nobody suffered to much from withdrawal.
With an epic England-France rugby match on the goggle? No chance! :lol:
Steve
The half minute which we daily devote to the winding-up of our watches is an exertion of labour almost insensible; yet, by the aid of a few wheels, its effect is spread over the whole twenty-four hours.
Charles Babbage


@Avo238
User avatar
nbg
Senior Forumgod
Senior Forumgod
Posts: 9450
Joined: Sun Nov 24, 2013 6:43 pm
CW-watches: 12
Location: UK

Re: Apologies..

Post by nbg »

Thanks Kip. :thumbup:

Having tried to view the forum on all the devices in the house, I was beginning to think I was no longer welcome. :)

Although I was still able to view and post via Tapatalk.

Neil
Other watch forums of interest:
TZ-UK
User avatar
missF
CW Forum Poet Laureate
Posts: 6319
Joined: Thu Mar 06, 2014 2:59 pm
CW-watches: 2
Location: Edinburgh

Re: Apologies..

Post by missF »

I’ve just upgraded my phone and thought I’d broken the internet! :lol:
'The only reason for time is so that everything doesn't happen at once'........Albert Einstein
exHowfener
Guru
Guru
Posts: 327
Joined: Thu May 28, 2020 6:26 pm
CW-watches: 1

Re: Apologies..

Post by exHowfener »

I thought that after posting that I don't get the e-mails, someone was trying to tell me something!
I started out with nothing and I still have most of it left
JAFO
Forumgod
Forumgod
Posts: 896
Joined: Wed Jul 15, 2020 3:59 pm

Re: Apologies..

Post by JAFO »

Well done guys. :clap:

Thanks for spending your time on Saturday fixing it.
I checked in now and again, and in the end left it and watched the Rugby.
Pleased to see we're up again now.
iain
Senior Guru
Senior Guru
Posts: 418
Joined: Sun Mar 01, 2015 3:13 pm
CW-watches: 2

Re: Apologies..

Post by iain »

Thanks to all involved for getting the issue sorted out.
User avatar
Kip
The Administrator
The Administrator
Posts: 31522
Joined: Tue Mar 13, 2007 8:45 pm
CW-watches: 146
LE-one: yes
LE-two: yes
LE-three: yes
LE-foura: yes
LE-fourb: yes
LE-five: yes
LE-six: yes
LESeven: yes
Location: New Hampshire, USA

Re: Apologies..

Post by Kip »

JAFO wrote:
Sat Mar 13, 2021 9:49 pm

Thanks for spending your time on Saturday fixing it.
Much as I would like to take credit for the repair and restoration of service, the credit goes to our Tech Support Team. :thumbup:
Kip

"Asylum Administrator"


Visit the CWArchives for everything CW. Historical, specs, manuals and resale. It is all there.
User avatar
StrapMeister
Senior Forumgod
Senior Forumgod
Posts: 2342
Joined: Fri Mar 03, 2017 11:29 pm
CW-watches: 8

Re: Apologies..

Post by StrapMeister »

Well done for getting the problem(s) fixed so quickly :clap:
The light at the end of the tunnel has been switched off due to budget cuts!
Mikkei4
Senior Forumgod
Senior Forumgod
Posts: 2739
Joined: Sat Jan 21, 2017 7:20 pm
CW-watches: 0
Location: Berks

Re: Apologies..

Post by Mikkei4 »

Thanks for getting it fixed so quickly.

While were talking about technical issues the Forum Members photo of the month isn't showing on my laptop but is OK on my iPhone.

I can see all other photos in posts on the laptop so anybody have any ideas where the problem might lie?
thomcat00
Junior
Junior
Posts: 49
Joined: Mon Jan 11, 2021 9:14 am

Re: Apologies..

Post by thomcat00 »

Thanks for fixing the issues so quickly.
User avatar
Kip
The Administrator
The Administrator
Posts: 31522
Joined: Tue Mar 13, 2007 8:45 pm
CW-watches: 146
LE-one: yes
LE-two: yes
LE-three: yes
LE-foura: yes
LE-fourb: yes
LE-five: yes
LE-six: yes
LESeven: yes
Location: New Hampshire, USA

Re: Apologies..

Post by Kip »

Mikkei4 wrote:
Sun Mar 14, 2021 12:05 am
Thanks for getting it fixed so quickly.

While were talking about technical issues the Forum Members photo of the month isn't showing on my laptop but is OK on my iPhone.

I can see all other photos in posts on the laptop so anybody have any ideas where the problem might lie?
I can see it okay on phone. laptop and desktop. Not sure what the problem is. :?
Kip

"Asylum Administrator"


Visit the CWArchives for everything CW. Historical, specs, manuals and resale. It is all there.
Post Reply